AWS internet connectivity issues
Incident Report for Deskpro
Resolved
AWS has issued a status update https://health.aws.amazon.com/health/status

[RESOLVED] Internet Connectivity

[01:06 PM PST] Between 11:34 AM and 12:51 PM PST, customers experienced Internet connectivity issues for some networks to and from the US-EAST-2 Region. Connectivity between instances within the Region, in between Regions, and Direct Connect connectivity were not impacted by this issue. The issue has been resolved and connectivity has been fully restored.
Posted Dec 05, 2022 - 21:09 GMT
Update
AWS has issued a status update https://health.aws.amazon.com/health/status

[12:59 PM PST] We are beginning to see signs of recovery, and continue to work toward full resolution.
Posted Dec 05, 2022 - 21:07 GMT
Identified
AWS has issued a status update https://health.aws.amazon.com/health/status

[12:51 PM PST] We can confirm an issue which is impacting Internet connectivity for the US-EAST-2 Region, and are attempting multiple parallel mitigation paths. Connectivity between instances within the US-EAST-2 Region, in-between AWS Regions, and Direct Connect traffic is not impacted by the event. Some customers may be experiencing VPN connectivity due to this issue.
Posted Dec 05, 2022 - 20:55 GMT
Update
AWS is aware and investigating https://health.aws.amazon.com/health/status

[12:26 PM PST] We are investigating an issue which may be impacting Internet connectivity between some customer networks and the US-EAST-2 Region.
Posted Dec 05, 2022 - 20:32 GMT
Investigating
We are investigating reports of connectivity issues in the US region.

Update: It appears that Amazon Web Services (AWS) is experiencing issues. We are working to figure out how we can work around these issues.
Posted Dec 05, 2022 - 20:18 GMT