We are investigating slowness/connectivity issues affecting some customers
Incident Report for Deskpro
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 15:16 BST
Update
The incident should be resolved. We are very sorry about the disruption caused and are looking into further understanding the initial cause to prevent it from happening again.
Posted Aug 02, 2023 - 15:13 BST
Update
We have failed over the affected database cluster to resolve the issue. This will cause connection issues for some customers for a couple of minutes.
Posted Aug 02, 2023 - 15:08 BST
Update
We have identified the root cause (increased database load during release migrations) and are mitigating this now.
Posted Aug 02, 2023 - 14:49 BST
Investigating
We are currently investigating this issue.
Posted Aug 02, 2023 - 14:47 BST