Issues using the Deskpro Interface
Incident Report for Deskpro
Postmortem

Cloudflare have shared this postmortem report: https://blog.cloudflare.com/partial-cloudflare-outage-on-october-25-2022/

Posted Oct 26, 2022 - 09:03 BST

Resolved
Cloudflare is reporting this issue as fully resolved: https://www.cloudflarestatus.com/incidents/kdpqngcbbn25
Posted Oct 26, 2022 - 09:01 BST
Monitoring
Cloudflare has deployed a fix which should resolve all known issues. We will continue to monitor.
Posted Oct 25, 2022 - 19:33 BST
Identified
We are aware of some customers having issues logging in or loading various parts of the interface.

This is due to a problem with our network provider Cloudflare: https://www.cloudflarestatus.com/incidents/kdpqngcbbn25

We are currently monitoring the situation alongside Cloudflare who is already working on a fix.
Posted Oct 25, 2022 - 18:29 BST