Connecivity Issues
Incident Report for Deskpro
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 09:50 GMT
Monitoring
We believe this issue is now resolved and contiune to monitor.
Posted Jan 15, 2020 - 22:43 GMT
Investigating
We are invesigating a return of the connectivity issues.
Posted Jan 15, 2020 - 22:42 GMT