We have identified the gateway timeout issue affected customers on a specific cloud region. Whilst we continue to investigate we can see sites have recovered and are monitoring the situation.
Posted Jan 08, 2026 - 09:09 GMT
Update
We are continuing to investigate this issue.
Posted Jan 08, 2026 - 08:59 GMT
Update
We are continuing to investigate this issue.
Posted Jan 08, 2026 - 08:58 GMT
Investigating
We are currently investigating a gateway timeout issue affecting a subset of customers.
Posted Jan 08, 2026 - 08:52 GMT
This incident affected: Admin Interface, Agent Interface, User Interface / Portal, and API.