Some emails appearing with blank messages
Incident Report for Deskpro
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 12:58 BST
Monitoring
Existing messages in tickets should all be showing normally.

There is a small number of email messages in the backlog that should be done processing within 10-15 minutes.
Posted Aug 04, 2022 - 12:17 BST
Identified
We're aware of a problem with incoming email messages appearing as blank in the agent interface.

We've identified the issue and messages will be properly visible shortly.
Posted Aug 04, 2022 - 10:50 BST
This incident affected: Incoming Email.