Cloud - Service Interruption
Incident Report for Deskpro
Resolved
A platform upgrade led to an unexpected load increase, causing a service interruption. We've scaled up resources.
Posted Jan 30, 2025 - 19:01 GMT
Monitoring
We have identified and resolved the issue that was disrupting service and are actively monitoring the situation.
Posted Jan 30, 2025 - 15:41 GMT
Investigating
We are currently experiencing a service disruption. Our team is actively working to mitigate the issue and restore normal operations as quickly as possible.
Posted Jan 30, 2025 - 15:11 GMT