Intermittent issues with attachments
Incident Report for Deskpro
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 12:22 BST
Monitoring
We have deployed a fix to the faulty component. We are continuing to monitor. Please contact [email protected] if you continue to experience any issues.
Posted Jun 20, 2024 - 09:51 BST
Identified
We have identified the issue as coming from an attachment authorisation service failing. Our engineers are working on a fix now and we expect normal service to resume shortly.
Posted Jun 20, 2024 - 09:12 BST
Investigating
We are currently investigating intermintent issues opening attachments.
Posted Jun 20, 2024 - 08:52 BST
This incident affected: Agent Interface.