Network connectivity issues in AWS

Incident Report for Deskpro

Resolved

This incident has been resolved.
Posted Aug 01, 2022 - 11:20 BST

Monitoring

We have moved our infrastructure off of the affected AZs and service should now be restored.
Posted Jul 28, 2022 - 19:42 BST

Update

We are currently working to move our systems off of the affected availability zone to mitigate the issues.
Posted Jul 28, 2022 - 19:01 BST

Update

AWS is working on resolving the issue. More detail can be seen here on AWS's status page: https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 18:30 BST

Identified

Our hosting provider, Amazon Web Services (AWS), is experiencing network connectivity issues in our US region. This is causing some web requests to fail to load.

We will update this incident once we know more.
Posted Jul 28, 2022 - 18:26 BST