The backlog continues to reduce and we will continue to monitor over the weekend. A minority of accounts may continue to see the warning message as the final backlog gets processed.
Posted Mar 27, 2026 - 17:15 GMT
Update
Progress has been made working through the backlog. The additional resource is still up and we will continue to monitor progress.
Posted Mar 27, 2026 - 16:34 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2026 - 15:33 GMT
Update
A large number of changes have accumulated that require indexing, causing our processor to fall behind. We've added additional resources to increase throughput and are actively processing the backlog.
Posted Mar 27, 2026 - 15:32 GMT
Identified
We're aware of reports of some customers seeing the warning message "search is behind indexing". We're currently investigating and adding additional resource to mitigate in the mean time.