Cloud - Service Interruption
Incident Report for Deskpro
Resolved
A capacity planning issue became apparent due to a bug in an internal Deskpro Cloud service. This caused service disruptions while we added capacity and investigated the underlying problem. We have since mitigated the issue and are implementing process improvements for the future.
Posted Jan 29, 2025 - 22:28 GMT
Monitoring
We have identified and resolved the issue that was disrupting service and are actively monitoring the situation.
Posted Jan 29, 2025 - 16:51 GMT
Investigating
We are currently experiencing a service disruption. Our team is actively working to mitigate the issue and restore normal operations as quickly as possible.
Posted Jan 29, 2025 - 16:36 GMT