Voice and Incoming Email issues affecting some Cloud Customers
Incident Report for Deskpro
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 09:01 GMT
Monitoring
The issue with the service provider has been resolved and the Voice service is now restored. Some delays to incoming emails are still to be expected until we finish processing the backlog of messages.
Posted Nov 24, 2021 - 20:36 GMT
Investigating
This issue is also causing delays in incoming emails. No data has been lost but some customers may see delays in receiving messages.
Posted Nov 24, 2021 - 19:54 GMT
Monitoring
An issue with a third party provider is causing issues for Deskpro Voice. We're monitoring the situation and will post updates when more is known about the problem. For more information, please check https://status.aws.amazon.com/
Posted Nov 24, 2021 - 19:39 GMT