Connectivity Issues
Incident Report for Deskpro
Resolved
We are seeing the affected part of the platform returning to normal and the issue being resolved.
Posted Jun 08, 2023 - 15:56 BST
Update
We are initiating an update to deploy additional resources to a cluster; this may cause 1-2 minutes of downtime
Posted Jun 08, 2023 - 15:35 BST
Investigating
We have been investigating reports of slowness/connectivity issues affecting some customers.
Posted Jun 08, 2023 - 15:34 BST