We are investigating connectivity issues affecting some customers
Incident Report for Deskpro
Resolved
We are marking this incident resolved. We are very sorry about the disruption this caused; we continue to work with Cloudflare to prevent this situation from reoccurring.
Posted Aug 11, 2023 - 13:12 BST
Update
We are not saying any further impact with full connectivity restored.
Posted Aug 11, 2023 - 13:03 BST
Monitoring
Cloudflare have been working to address the issue and we see significantly improved connectivity. We are monitoring.
Posted Aug 11, 2023 - 12:47 BST
Update
We are very sorry about the delay in resolving this. Our teams continue to work to restore full service.
Posted Aug 11, 2023 - 12:27 BST
Identified
We have identified issues with our CDN Cloudflare. We are working with them to resolve the issue.
Posted Aug 11, 2023 - 12:14 BST
Investigating
We are currently investigating this issue.
Posted Aug 11, 2023 - 11:59 BST