Outbound email with O365 delays
Incident Report for Deskpro
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 11:24 BST
Monitoring
A workaround for affected customers has been deployed. Backlogged emails are being processed now and is expected to complete within 15-20 minutes.
Posted Oct 01, 2024 - 19:00 BST
Identified
We have identified the issue. A workaround is being deployed for those customers affected.
Posted Oct 01, 2024 - 18:44 BST
Investigating
We are aware of an issue affecting some customers using custom Office365 accounts to send outbound email and our team is investigating.
Posted Oct 01, 2024 - 17:21 BST
This incident affected: Outgoing Email.