Agent interface failing to load for some users
Incident Report for Deskpro
Resolved
Cloudflare has resolved the incident.

If you still experience any issues with assets loading on the login page, please reach out to Deskpro support.
Posted Nov 10, 2022 - 09:02 GMT
Identified
We have identified the issue as being a problem with our CDN provider, Cloudflare. They have posted their own status update here:

https://www.cloudflarestatus.com/incidents/bvstlwtc0gqj
Posted Nov 09, 2022 - 17:37 GMT
Investigating
We are investigating reports of the agent interface (/app) failing to load for some users due to static assets failing to load from our CDN.
Posted Nov 09, 2022 - 15:43 GMT