WhatsApp & Meta Social Channels – Agent Replies Not Sending

Incident Report for Deskpro

Resolved

The issue has now been resolved.

Agent replies on WhatsApp and Meta social channels are sending as expected.
Posted May 26, 2026 - 10:07 BST

Monitoring

A change has been implemented to restore agent replies on WhatsApp and Meta social channels.
We are continuing to monitor the results.
Posted May 22, 2026 - 10:20 BST

Identified

We are currently experiencing an issue affecting outbound messaging on WhatsApp and Meta social channels. Our team has identified the cause and a fix is in progress.
Posted May 20, 2026 - 13:03 BST
This incident affected: Agent Interface.